[FIXED] Bug during the installation? on Linux 32-bit

Errors, malfunctions, website typos.
Post Reply
Baptist'
F1 - Bilberry
Posts: 1
Joined: Wed Mar 28, 2012 4:28 pm

[FIXED] Bug during the installation? on Linux 32-bit

Post by Baptist' » Wed Mar 28, 2012 4:36 pm

So I download the file Giada 0.4.6 for Linux (. deb) :D
Then in the "Archive Manager" I click on the file .deb
This opens me the "Ubuntu Software". ;)
I click install and that is when the problem occurs... A message appears : :o

"The package is of poor quality
Installing a package that does not respect quality standards is not allowed. This could lead to serious problems on your computer. Please contact the person or organization that provided in this package includes the information below.
-> Details
The package does not provide a field size control valid. See Debian policy 5.6.20"

And then I have a choice between "valid" (not installed) and "ignore and install". :| :roll:

From Giovanni A. Zuliani there is no risk ! ;)
So don't hesitate ! Install !!! :D ;)

User avatar
FFT
F14 - Syrian Rue
Posts: 530
Joined: Thu Mar 08, 2012 6:51 pm

Re: Bug during the installation? on Linux 32-bit

Post by FFT » Thu Mar 29, 2012 8:20 am

I can't confirm this on Ubuntu 10.04 but it definitely depends on our deb creator, which skips the field size control. Working on it. Thanks!

Post Reply